BundleException

A forum for discussing DataStage<sup>®</sup> basics. If you're not sure where your question goes, start here.

Moderators: chulett, rschirm, roy

Post Reply
sjfearnside
Premium Member
Premium Member
Posts: 277
Joined: Wed Oct 03, 2007 8:45 am

BundleException

Post by sjfearnside »

Error message:

The bundle "org.eclipse.equinox.ds_1.2.0.v20100507 [2]" could not be resolved

Reason: Missing Constraint: Import-Package: org.eclipse.equinox.internal.util.event; version="1.0.0"

Here is a technote on the issue by IBM.

https://www-01.ibm.com/support/docview.wss?uid=swg21998486

The proposed solution is to delete the Config and Workspace folder on the PC and try again.

After following the instructions, am now able to login to FastTrack.

Thanks
Post Reply