DSXchange: DataStage and IBM Websphere Data Integration Forum
View next topic
View previous topic
Add To Favorites
Author Message
lsnovick
Participant



Joined: 25 May 2007
Posts: 80
Location: Troy
Points: 715

Post Posted: Sat May 24, 2014 6:06 am Reply with quote    Back to top    

DataStage® Release: 8x
Job Type: Parallel
OS: Unix
My job compiles and looks like it starts running. If I look at it in the monitor, it is in ready. The job never runs. It just keeps running without really doing anything.

I have:

Netezza, transformation, lookup, Difference, Transformation and insert and update.

I have Netezza all as connector.

Anyone experience this?
PaulVL



Group memberships:
Premium Members

Joined: 17 Dec 2010
Posts: 1284

Points: 8446

Post Posted: Sat May 24, 2014 8:15 am Reply with quote    Back to top    

Is the job actually dispatched yet?

Is the DSD.RUN active?

Did you ask your Netezza DBA if your connection was established yet? It could simply be building your result set.
Rate this response:  
Not yet rated
ArndW

Premium Poster
Participant

Group memberships:
Premium Members, Inner Circle, Australia Usergroup

Joined: 16 Nov 2004
Posts: 16318
Location: Germany
Points: 92566

Post Posted: Sat May 24, 2014 8:27 am Reply with quote    Back to top    

Check on UNIX to see if the processes are running, "ps -ef | grep {jobname}" and if processes are running see if they are consuming CPU.

_________________

Image
Rate this response:  
Not yet rated
Display posts from previous:       

Add To Favorites
View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2002 phpBB Group
Theme & Graphics by Daz :: Portal by Smartor
All times are GMT - 6 Hours