DSXchange: DataStage and IBM Websphere Data Integration Forum
View next topic
View previous topic
Add To Favorites
Author Message
ray.wurlod

Premium Poster
Participant

Group memberships:
Premium Members, Inner Circle, Australia Usergroup, Server to Parallel Transition Group

Joined: 23 Oct 2002
Posts: 54541
Location: Sydney, Australia
Points: 295742

Post Posted: Thu Aug 10, 2006 9:30 am Reply with quote    Back to top    

Is is just me/my network connection, or is DSXchange becoming slow to refresh, particularly on the two large forums?

Other web sites fly along, but DSXchange can take whole seconds (sometimes even tens of seconds) to get to the next screen, particularly on functions such as Reply.

This behaviour is seen on different computers at different sites in Dubai, so I don't think it's the network. The only thing these computers have in common is the Windows XP operating system.

_________________
IBM Software Services Group
Any contribution to this forum is my own opinion and does not necessarily reflect any position that IBM may hold.
Krazykoolrohit


since July 2006

Group memberships:
Premium Members

Joined: 13 Jul 2005
Posts: 560
Location: Ohio
Points: 2890

Post Posted: Thu Aug 10, 2006 10:09 am Reply with quote    Back to top    

I have a windows XP SP2, but i am not experiencing any of the problems mentioned here.

sometimes the search is slow, but then it depends on number of words i type to be searched.
Rate this response:  
Not yet rated
kris007


since March 2006

Group memberships:
Premium Members

Joined: 24 Jan 2006
Posts: 1102
Location: Riverside, RI
Points: 7540

Post Posted: Thu Aug 10, 2006 10:29 am Reply with quote    Back to top    

It's lightning fast for me here. I guess nothing's wrong with the site and hope so.

_________________
Kris

Where's the "Any" key?-Homer Simpson
Rate this response:  
Not yet rated
narasimha


since February 2010

Group memberships:
Premium Members, Heartland Usergroup

Joined: 22 Oct 2004
Posts: 1236
Location: Staten Island, NY
Points: 6560

Post Posted: Thu Aug 10, 2006 1:40 pm Reply with quote    Back to top    

I noticed an alike though not identical situation.

The home page does not show/refresh the latest posts if you have not logged in,
You have to log in to see the most curreent posts.

I don't remember exactly when, may be a year ago, the "Recent topics" never refreshed to show the current posts,
but displayed only a selected list, which I guess the webmaster updated regularly.

Now it has been been improved to show the current posts. But it does not refresh to show the latest posts.
Do everybody notice the same thing or is it just me?

Is that how it is intended to be? Or is there a change for improvement?

Sharing my observations Smile

_________________
Narasimha Kade

Finding answers is simple, all you need to do is come up with the correct questions.
Rate this response:  
Not yet rated
kduke

Premium Poster


since February 2006

Group memberships:
Premium Members, Inner Circle, Australia Usergroup, Server to Parallel Transition Group

Joined: 29 May 2003
Posts: 5227
Location: Dallas, TX
Points: 35013

Post Posted: Thu Aug 10, 2006 6:50 pm Reply with quote    Back to top    

It disconnected me 3 times today. It is slow too.

_________________
Mamu Kim
Rate this response:  
Not yet rated
ray.wurlod

Premium Poster
Participant

Group memberships:
Premium Members, Inner Circle, Australia Usergroup, Server to Parallel Transition Group

Joined: 23 Oct 2002
Posts: 54541
Location: Sydney, Australia
Points: 295742

Post Posted: Thu Aug 10, 2006 9:07 pm Reply with quote    Back to top    

I believe that my current problem is (compounded by) the fact that all internet traffic goes through a government "net nanny" that blocks any traffic deemed unacceptable to the good citizens of Dubai. I suspect that that server is overloaded.

_________________
IBM Software Services Group
Any contribution to this forum is my own opinion and does not necessarily reflect any position that IBM may hold.
Rate this response:  
Not yet rated
ray.wurlod

Premium Poster
Participant

Group memberships:
Premium Members, Inner Circle, Australia Usergroup, Server to Parallel Transition Group

Joined: 23 Oct 2002
Posts: 54541
Location: Sydney, Australia
Points: 295742

Post Posted: Fri Aug 11, 2006 1:56 am Reply with quote    Back to top    

I just completed two games of FreeCell while waiting to return to the parallel forum after making a post. That's slow! One of my colleagues suggested that US sites may come in for special attention from the censor, but Hotmail just flies along (then again, that may be a mirror site).
But Dilbert and the NY Times web sites also fly along, so I am still perplexed. I shall leave this until in some other part of the world, and see whether it's Dubai-related or not.
It might be that my index of posts is getting unwieldy.[/url]

_________________
IBM Software Services Group
Any contribution to this forum is my own opinion and does not necessarily reflect any position that IBM may hold.
Rate this response:  
Not yet rated
ray.wurlod

Premium Poster
Participant

Group memberships:
Premium Members, Inner Circle, Australia Usergroup, Server to Parallel Transition Group

Joined: 23 Oct 2002
Posts: 54541
Location: Sydney, Australia
Points: 295742

Post Posted: Thu Aug 17, 2006 9:24 am Reply with quote    Back to top    

Someone here suggested it may be the proximity of "S" and "X" in DSXchange that cause the nanny (Blue Coat) to intercept everything. "S" and "X" are in close proximity in a certain other three-letter word that causes net nanny software to glip.

_________________
IBM Software Services Group
Any contribution to this forum is my own opinion and does not necessarily reflect any position that IBM may hold.
Rate this response:  
Not yet rated
Display posts from previous:       

Add To Favorites
View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2002 phpBB Group
Theme & Graphics by Daz :: Portal by Smartor
All times are GMT - 6 Hours